aliquot

< a quantity that can be divided into another a whole number of time />

May 18, 2020

I upgraded to Emacs 27 recently, and I found two little annoying things: there’s now a warning about the cl package that has been deprecrated for a long time now (everything is okay in Doom core modules, this is just the packages flyspell-lazy and persp-mode which happen to trigger the warning with their (require 'cl)), and Ivy posframe gets sometimes stuck. I encountered some freezing issues as well, but this may well be due to the with-no-titlebar option in the HEAD version of emacs-plus. #emacs