Okay, I just had to downgrade my current Python config since python-language-server does not play well with jedi>0.14. #python #emacs